Authentication issues
Incident Report for StreamNative Cloud
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 16:43 UTC
Monitoring
The third-party authentication provider has implemented a fix and is monitoring the results
Posted Mar 13, 2023 - 16:30 UTC
Identified
Our third-party authentication provider is experiencing high timeouts and error rates. The third-party authentication provider is investigating, and we will continue to share updates as they become available.
Posted Mar 13, 2023 - 16:07 UTC
Investigating
We are currently investigating issues preventing some clients from obtaining tokens.
Posted Mar 13, 2023 - 16:01 UTC
This incident affected: Authentication (Auth0 User Authentication, Auth0 Machine to Machine Authentication).