Issue processing metrics
Incident Report for StreamNative Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 01:15 UTC
Monitoring
A fix has been implemented and we will continue to monitor.
Posted Mar 24, 2023 - 01:08 UTC
Identified
We have identified the issue and the metrics system should be catching back up. Our team will continue to monitor the situation.
Posted Mar 24, 2023 - 00:45 UTC
Investigating
We are investigating an incident related to our metrics endpoint and will provide updates as we learn more.
Posted Mar 24, 2023 - 00:27 UTC